WHMCS 6.3.1 install script

WHMCS 7.1.1 is available for install but I have version 6.3.1 installed by default with Virtualmin Pro.

I would like to find out why the script for WHMCS is so far out of date?

I'm a Virtualmin Pro so I would expect the latest release to be available. Is the reason it is not available due to a compatibility issue and if so, is it correct to assume manual upgrading is not advised?

Comments

Howdy -- you're right, that script does indeed need to be updated.

You're using Debian 8, and it should work just fine in that environment.

It's newer requirements would cause problems for some, but it should work great there.

Thanks for the heads-up .. we will update our installer to support that version.

Eric - could you download a copy of the 6.3.1 WHMCS package for me?