update httpd rpm in virtualmin GPL repo

hope I have chosen the proper project name/category (Virtualmin Virtual Servers) for this posting ...

as you will recall, from time to time the RHEL and CentOS repos get new versions of apache, often with backported patches where the major/minor version IDs do not keep track with the distribution and versioning from apache themselves ...

today I see that httpd 2.4.6-93 is out ... can someone run your build script to pull that down, rebuild it with the suexec and other virtualmin tweaks, and make it available in the virtualmin repo please ?

If there is a better method of requesting such things, a forum area perhaps, please let me know.

Our agency is starting to work with an outside group to do scans of our servers, and I'm sure they will come across our 2.4.6-89 and say that we are out of date :-)

Verne

Status: 
Active

Comments

Ilia's picture
Submitted by Ilia on Mon, 05/11/2020 - 13:21

Assigned: Unassigned ยป

Hi,

I will pass this to Joe for a re-build.

Thanks for the heads up!

Joe's picture
Submitted by Joe on Mon, 08/03/2020 - 16:15 Pro Licensee

Syncing now. Sorry for the delay. My build system was having troubles, and upstream did something weird with rpm that broke building httpd package due to a weird dependency string.