Issues for Virtualmin Virtual Servers

Summary Status Priority Category Repliessort descending Last updated Assigned to Created
Virtualmin Analytics Quantcast and HTTPS Active Normal Bug report 11 years 1 month velvetpixel 11 years 1 month
Redirect no longer exists /virtual-server/edit_redirect.cgi?dom=some number Active Normal Support request 2 years 10 months nilands55s 2 years 10 months
Bug CLI (Debian 7 / Virtualmin 4.08.gpl) / Virtual Server disabled... Active Normal Bug report 6 years 1 week CSylvain 6 years 1 week
DKIM signing doesn't seem to be working Active Normal Bug report 2 years 10 months Joe 2 years 10 months
Encrypting a file using gpg via usermin Active Normal Support request 7 months 3 weeks bislinks 7 months 3 weeks
Validation feature Active Normal Feature request 5 years 7 months sgrayban 5 years 7 months
Batch Restore from GUI does not ignore dot files Active Minor Bug report 4 years 6 months AMJones 4 years 6 months
Problem with fcgid process Active Normal Bug report 9 years 4 months expro 9 years 4 months
Test Issue Active Normal Bug report 4 years 4 months andreychek 4 years 4 months
Pre and Post Domain Modification Scripts doesnt work for Sub server Active Normal Bug report 2 years 4 months pragma 2 years 4 months
use Virtualmin's root certificate when creating certs for new virtual servers Active Normal Feature request 10 years 4 months christefano 10 years 4 months
API For Online/Dédibox domain services ?? Active Normal Feature request 2 years 12 months vincen 2 years 12 months
Confusing options in Help section different than options on UI Active Normal Bug report 1 year 11 months yngens 1 year 11 months
Install script for Ghost blog 0.11 fails Active Normal Bug report 9 months 1 week David Foy 9 months 1 week
Server Quota Issues Active Normal Support request 6 years 11 months andreychek 6 years 11 months
Aditional users for virtualmin have wrong group Needs work Normal Bug report 1 year 3 months ben_tvpp 1 year 3 months
[EMAIL PASSWORD CHANGE] Update notification not sent to all recipients Active Normal Bug report 7 years 5 months jasongayson 7 years 5 months
Dovecot per-IP SSL configuration not added (to dovecot.conf) Active Normal Task 3 years 5 months mhokenson 3 years 5 months
cleaning out trash bins Active Normal Support request 7 years 9 months methownet 7 years 9 months
copying a virtual server's SSL certificate to Webmin (with "Copy to Webmin" button) breaks Webmin Active Normal Bug report 11 years 1 month christefano 11 years 1 month
dns-01 let's encrypt seems to be broken Active Normal Bug report 1 year 1 month ghost23 1 year 1 month
Bug while disabled apache feature.. Active Normal Bug report 1 year 7 months masterg0g0 1 year 7 months
Redirect no longer exists /virtual-server/edit_redirect.cgi?dom=some number Active Normal Support request 2 years 10 months nilands55s 2 years 10 months
2 Small Issues With the Installer Active Normal Bug report 3 years 3 months volk 3 years 3 months
Perl diagnostic "Unescaped left brace in regex" Active Normal Bug report 1 year 1 month andromeda 1 year 1 month
Centos 7.7 install and clamav Active Normal Bug report 9 months 2 weeks DaveOverton 9 months 2 weeks
feature request: support php-fpm configuration (on ubuntu) Active Normal Feature request 8 years 2 weeks helpmin 8 years 2 weeks
The "/usr/bin/postqueue -p" in Postfix > Module Config > System configuration should be changed to "/usr/sbin/postqueue -p" Active Normal Bug report 5 years 10 months yngens 5 years 10 months
Nobody but root can login to Virtualmin Active Normal Support request 5 years 3 months airshock 5 years 3 months
The plugin DAV Login cannot be used : The Apache mod_dav module must be installed before DAV can be used Active Normal Bug report 1 year 4 months yngens 1 year 4 months
Add a description field to server templates Active Normal Feature request 2 years 4 months imcdona 2 years 4 months
wp core upgrade failed Active Normal Bug report 2 years 3 months jimdunn 2 years 3 months
Just a test issue for me to use for experimenting with notifications Active Normal Task 11 years 3 weeks Joe 11 years 3 weeks
German characters in website not displaying Active Normal Support request 10 years 7 months jreimer 10 years 7 months
DBI connect failed : Access denied for user Active Normal Bug report 8 years 9 months kiminox 8 years 9 months
Domain has no website, and DNS-based validation is not possible Active Normal Bug report 10 months 3 weeks Baterka 10 months 3 weeks
Is it possible to add in the script instal under "Development" the JBoss Enterprise Application Platform ? Active Normal Feature request 5 years 4 months topstarnetwork 5 years 4 months
Default dirs public_html / cgi-bin created but not wanted Active Normal Support request 6 years 6 months JelckedeBoer 6 years 6 months
Suggestion: human-readable date information on scheduled backups page, in the form of a "next backup in:" additional line Active Normal Feature request 1 year 5 months OliverF 1 year 5 months
Daily backups failing with "A backup to the same destination is already running" Active Normal Bug report 9 years 7 months lvsys 9 years 7 months
SELinux support todo list Active Normal Task 6 years 4 months Joe 6 years 4 months
Virtual Server deletion desaster - Virtualmin does not delete all traces of vservers Active Normal Bug report 2 years 1 month mike0810 2 years 1 month
Virtual Hosts not restricted to their own IPv4 Active Normal Bug report 5 years 8 months Joncas 5 years 8 months
Re-Check Configuration kills server Active Critical Bug report 4 years 2 months viebrock 4 years 2 months
proftdp xferlog security issue Active Normal Bug report 9 years 4 months helpmin 9 years 4 months
Backup of alias servers fail if you rename the admin username Active Normal Bug report 2 years 6 months aaronroydhouse 2 years 6 months
New installed. there is not "ClamAV Server" in Spam and Virus Scaning Active Normal Bug report 7 months 3 weeks irieyuusuke 7 months 3 weeks
Upgrade instructions for Ubuntu 8.04 LTS to 10.04 LTS incorrect Active Normal Bug report 9 years 7 months mabinogi 9 years 7 months
restore issues with Virtualmin Active Normal Bug report 11 years 1 month methownet 11 years 1 month
Redirect no longer exists /virtual-server/edit_redirect.cgi?dom=some number Active Normal Support request 2 years 10 months nilands55s 2 years 10 months

Pages

Subscribe to Issues for Virtualmin Virtual Servers