Issues for Virtualmin Virtual Servers

Summarysort descending Status Priority Category Replies Last updated Assigned to Created
.htaccess: Option FollowSymLinks not allowed here Active Normal Support request 5 1 year 11 months tonytonez 1 year 11 months
can't restartScript no longer exists /usr/share/webmin/virtual-server/restart script.cgi can't restart the server, got gone Active Normal Bug report 2 4 years 1 week nilands55s 4 years 1 week
email id showing like this "username.domainname@domainname" Active Normal Support request 3 7 years 2 weeks it_onyxar 7 years 2 weeks
email id showing like this "username@domainname@domainname" Active Normal Support request 4 7 years 1 month aneezpvr 7 years 1 month
Error Failed to install script : Another script is already installed in /home/username/public_html. Active Normal Feature request 2 3 years 1 week yngens 3 years 2 weeks
Fatal: unknown configuration directive 'VRootEngine' on line 16 of '/etc/proftpd.conf' Active Normal Support request 11 8 years 8 months steve@itgroup.net.au 8 years 8 months
Is it possible to add a prefix to the default administrator user for new virtual servers? Active Normal Support request 1 4 years 5 months -eclipse- 4 years 5 months
Mail forwarding settings Active Normal Feature request 6 9 years 6 months RedKnot 10 years 3 weeks
remove the license Virtualmin Active Normal Support request 3 2 years 6 months scraffe 6 years 8 months
roundcube cannot send emails - relay access denied after migrating to new server Active Normal Support request 5 3 years 8 months steve@itgroup.net.au 3 years 8 months
SMTP Restrictions (formerly SMTP Tweak) Active Normal Feature request 8 6 years 5 months Mostafa 6 years 5 months
your server security is revoked Active Normal Support request 7 8 years 10 months kdr2000 8 years 10 months
"Add sub-domain DNS records to parent domain" does not work for sub-domains of add-on domains Active Normal Bug report 3 4 years 4 months jimraynor 4 years 5 months
"Addresses and Networking / Change IP Addresses" doesn't take BIND IP into account Active Normal Bug report 3 7 years 10 months Locutus 7 years 10 months
"Bandwidth" Active Normal Feature request 1 4 years 1 month hescominsoon 4 years 1 month
"Default Unix group for domain owners" setting ignored Active Normal Bug report 1 9 years 3 weeks theduke 9 years 3 weeks
"Disable On Schedule" cannot work Active Normal Bug report 3 7 years 6 months mazentop 7 years 6 months
"Edit Virtual Server" loads forever Active Normal Bug report 4 5 years 5 months webinger 5 years 5 months
"Email Server Owners" not visible in Vmin sidebar menu Active Normal Bug report 2 3 years 3 months exius 3 years 3 months
"File not found." in Apache sub-server with PHP-FPM Active Normal Bug report 2 1 year 1 month Baterka 1 year 1 month
"New/updated mailbox email" per template instead of global Active Normal Feature request 2 9 years 3 months Locutus 9 years 3 months
"No selected features in backup" error with only "Contents of server's MySQL databases" selected Active Normal Bug report 5 5 years 5 months yngens 5 years 5 months
"No sender canonical map file for outgoing addresses was found in your Postfix configuration. You should either add the appropriate map to Postfix, or disable this feature in Virtualmin's module config page. Needs work Normal Support request 7 3 years 7 months ftbseobrad 3 years 7 months
"Re-Send Signup Email" Not working. Active Normal Bug report 9 4 months 1 week ronnikc 2 years 9 months
"Reject incoming email with invalid DKIM signature?" not working as expected Needs review Normal Bug report 2 2 years 2 months vstoykov 3 years 4 months
"Requesting a certificate failed ... sh: /root/letsencrypt/letsencrypt: Is a directory Active Normal Bug report 5 4 years 5 months gyorgy.chityil@... 4 years 5 months
"Spamtrap@domain" behavior. Active Normal Support request 1 6 years 10 months p.romani@dgk.it 6 years 10 months
"Typo" script installer fails Active Normal Bug report 6 9 years 3 months Locutus 9 years 3 months
"virtualmin install-service-cert" missing Postfix support Fixed (pending) Normal Bug report 21 1 year 3 months Lucian 1 year 6 months
#1045: Access denied for user 'root'@'localhost' (using password: NO) Active Critical Bug report 3 3 years 6 months LeGiangAnh 4 years 7 months
$PHP_SELF contains strange data Active Normal Bug report 1 8 years 10 months gnilebein 8 years 10 months
'Manually Edit' DNS Button as Client Active Normal Support request 4 3 years 7 months sonoracomm 3 years 7 months
*.info not being queried Active Normal Bug report 8 8 years 10 months sgrayban 8 years 10 months
-----BEGIN CERTIFICATE----- Active Normal Bug report 1 10 years 10 months Donkzilla 10 years 10 months
--force-yes is deprecated Active Normal Bug report 2 4 years 2 months watermark 4 years 2 months
.. a clash was detected : A unix user named xxxxxxxxxx already exists - try selecting a different administration username Active Normal Bug report 4 1 year 5 days gyorgy.chityil@... 4 years 5 months
.. a problem was detected : Failed to contact licence server : Failed to connect to software.virtualmin.com:80 : Connection time Active Normal Support request 1 8 years 2 months tweakui 8 years 2 months
.. configuration failed : No PHP versions found for mode fcgid Active Normal Support request 1 3 years 11 months paulfromsurrey 3 years 11 months
.Cert file after let's encrypt fail to renew Active Normal Bug report 3 3 years 1 month george.asenov 3 years 1 month
.htaccess Active Normal Bug report 5 3 years 7 months rthomas 3 years 7 months
.htaccess .. server error 404 Active Normal Support request 5 1 year 10 months masterg0g0 1 year 10 months
.htaccess issue Active Normal Bug report 5 5 years 4 months jimdunn 5 years 4 months
.localdomain showing in email headers Active Normal Support request 10 10 years 6 months jahlewis 11 years 1 month
.us domain extension not resolving externally Active Normal Bug report 5 7 years 4 months mkeys 7 years 4 months
/bin/php-cgi uses too much CPU Active Normal Support request 15 5 years 1 month LeGiangAnh 5 years 1 month
/etc/awstats/awstats.model.conf does not exist Active Normal Bug report 5 4 years 11 months ADDISON74 4 years 11 months
/etc/dkim-filter.conf should not have "Domain *" entry Active Normal Bug report 1 9 years 8 months tuaris 9 years 8 months
/etc/resolv.conf and hostname being overwritten on reset Active Normal Support request 9 3 years 8 months oneearth 3 years 8 months
/etc/skel/.ssh being sanitized? Active Normal Bug report 8 10 years 12 months jgee 11 years 1 week
/etc/webmin/virtual-server/collectinfo.pl collector segfaults (?) Active Normal Bug report 6 4 years 4 months angeloio 9 years 11 months

Pages

Subscribe to Issues for Virtualmin Virtual Servers